股神专业股神巴菲特指导,股神23年大数据积累股神传奇,股神解读股票趋势,股神6大维度在线诊股,股神与大牛0距离接触,股神直击炒股核心..
股神
基本面
技术面
抄底
沪港通
红股
头寸
股指期货
割肉
融资融券
CPI
<---

乖离率

---->

股票入门教程_通达信高成功率选股指标公式(主图,源码,贴图)

返回>来源:www.chaogurumen.cn   发布时间:2017-10-25 15:24    关注度:次

股票入门教程_通达信高成功率选股指标公式(主图,源码,贴图)_乖离率

股票入门教程_通达信高成功率选股指标公式(主图,源码,贴图)乖离率

通达信高成功率选股指标公式(主图,附图,源码)

  【源码】
       乖离主图;
  AA05:MA(C,5);五日乖离率:=(C-AA05)/AA05*100;
  BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
  速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
  加速度5:=EMA((速度5-REF(速度5,1)),3);
  AA10:MA(C,10);AA20:=MA(C,20);BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
  STICKLINE(BB05《0
  AND AA05《REF(AA05,1),
  AA05,REF(AA05,1),0,1);
  AA30:MA(C,30);三拾日乖离率:=(C-AA30)/AA30*100;
  VAR1:=(AA20-AA30)》REF((AA20-AA30),1)
  AND AA20》REF(AA20,1) AND AA30》REF(AA30,1);
  VAR2:=(AA30-AA20)《REF((AA30-AA20),1) AND AA20《REF(AA20,1) AND
  AA30《REF(AA30,1);
  BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
  STICKLINE(BB30》15 AND
  AA30》REF(AA30,1),
  AA30,REF(AA30,1),0,1);
  强势狙击:=FILTER(BB30》30 AND BB10》45 AND
  CROSS(BB05,60),10);
  加仓:=FILTER(COUNT(CROSS(BB05,30),5)》=1 AND
  AA05》REF(AA05,1) AND 三拾日乖离率》REF(三拾日乖离率,1) AND
  AA10》REF(AA10,1)
  AND 加速度5》REF(加速度5,1) AND 速度5》REF(速度5,1) ,10)
  ;
  清仓:=FILTER(COUNT(CROSS(30,BB05),5)》=1 AND (C》AA30 OR O》AA30) AND
  AA05《REF(AA05,1) AND 三拾日乖离率《REF(三拾日乖离率,1) AND
  AA10《REF(AA10,1),10);
  DRAWTEXT(加仓
  ,LOW*0.98,‘←加仓’),COLORRED;
  JC:=CROSS(0,五日乖离率) AND 三拾日乖离率《REF(三拾日乖离率,1) AND
  AA10》REF(AA10,1) ;
  减仓:=FILTER(JC,10);
  MR:=COUNT(CROSS(五日乖离率,0),3)》=1
  AND 三拾日乖离率》REF(三拾日乖离率,1) AND AA05》REF(AA05,1) AND (C/REF(C,1)-1)*100》5
  AND
  REF(C,1)《AA30;
  买入:=FILTER(MR,10);DRAWTEXT(减仓,HIGH*1.02,‘←减仓’),COLORCYAN;
  DRAWTEXT(买入,LOW*1.02,‘←买入’),COLORYELLOW;
  DRAWTEXT(清仓
  ,HIGH*1.02,‘←清仓’),COLORGREEN;
  DRAWTEXT(强势狙击,LOW*0.98,‘←强势狙击’),COLORYELLOW;
  VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
  VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
  STICKLINE(CLOSE》=OPEN,HIGH,LOW,0,1 ),COLOR5B5BFF;
  STICKLINE(CLOSE》=OPEN,OPEN,CLOSE,2.7,0 ),COLOR0000CC;
  STICKLINE(CLOSE》=OPEN,OPEN,CLOSE,2,0 ),COLOR0E0EFF;
  STICKLINE(CLOSE》=OPEN,OPEN,CLOSE,1.2,0 ),COLOR4848FF;
  STICKLINE(CLOSE》=OPEN,OPEN,CLOSE,0.6,0 ),COLOR7878FF;
  STICKLINE(CLOSE》=OPEN,OPEN,CLOSE,0.1,0 ),COLORA1A1FF;
  STICKLINE(CLOSE》=OPEN,OPEN,CLOSE,0,0 ),票据,COLORCACAFF;
  STICKLINE(CLOSE《 OPEN,HIGH,LOW,0,1 ),COLORCYAN;
  STICKLINE(CLOSE《 OPEN,OPEN,CLOSE,2.7,0 ),COLOR990000;
  STICKLINE(CLOSE《 OPEN,OPEN,CLOSE,2,0 ),COLORCC0000;
  STICKLINE(CLOSE《 OPEN,OPEN,CLOSE,1.2,0 ),COLORFF4400;
  STICKLINE(CLOSE《 OPEN,OPEN,CLOSE,0.6,0 ),COLORFF8800;
  STICKLINE(CLOSE《 OPEN,OPEN,CLOSE,0.1,商业承兑,0 ),COLORFFCC00;
  STICKLINE(CLOSE《 OPEN,OPEN,CLOSE,0,0 ),COLORCYAN;
  涨家数:INDEXADV,COLOR0080FF,NODRAW;
  跌家数:INDEXDEC,COLORGREEN,NODRAW;
  DRAWTEXT_FIX(1,0.00,0,0,‘所属行业:’)COLOR0080FF;
  DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
  DRAWTEXT_FIX(1,0.14,0,0,‘所属地区:’)COLOR00FFFF;
  DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;
  流通股亿:=FINANCE(7)/10000,NODRAW;
  解禁股:=IF(REF(流通股亿,2)=REF(流通股亿,1) AND 流通股亿》REF(流通股亿,1),20,0),COLORYELLOW;{流通股增加}
  解禁日:DRAWTEXT(解禁股=20,H,‘解禁’),COLORYELLOW;
  STICKLINE(解禁股=20,CLOSE,OPEN,1,0),COLORBLUE;
  STICKLINE(C/REF(C,1)》1.095,C,O,2,0),COLORYELLOW;
  LTB:=FINANCE(7)*100/FINANCE(1);
  ZGB:=FINANCE(1)/100000000;
  JJS:=LTB-REF(LTB,1);
  DRAWTEXT(LTB《REF(LTB,1)*0.95 AND ZGB》REF(ZGB,1),L*0.990,‘定向增发’),COLORFFFFFF;
  DRAWTEXT(ZGB《REF(ZGB,1)*0.95 AND LTB》REF(LTB,1),L*0.990,‘回购’),COLORFFFFFF;
  DRAWTEXT(LTB》REF(LTB,1)*1.05 AND ZGB=REF(ZGB,1),L*0.990,‘大小非’),COLORFFFFFF;
  DRAWTEXT(LTB》REF(LTB,1)*1.05 AND ZGB》REF(ZGB,1),L*0.990,‘?公开发行’),COLORFFFFFF;
  选股源码;
  AA05:=MA(C,5);
  五日乖离率:=(C-AA05)/AA05*100;
  AA30:=MA(C,30);
  三拾日乖离率:=(C-AA30)/AA30*100;
  MR:=COUNT(CROSS(五日乖离率,0),3)》=1 AND 三拾日乖离率》REF(三拾日乖离率,1) AND AA05》REF(AA05,1) AND (C/REF(C,1)-1)*100》5 AND REF(C,1)《AA30;
  买入:FILTER(MR,10);
  附图;低位买进;
  MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
  MAA10:=MA(C,10);
  MAA30:MA(C,30),COLORRED;
  KS:IF(MAA10》MAA30,MAA10,MAA30),COLORBLUE;
  A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
  A4:=SMA(A3,3,1);
  A5:=SMA(A4,3,1);
  A6:=3*A4-2*A5;
  A7:=C-REF(C,1);
  A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
  买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8《0,2) AND CROSS(A8,MA(A8,2));
  DRAWTEXT(FILTER(买=1,5),LOW-0.05,‘↖买进’),COLORYELLOW;
  STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
  选股源码;
  A7:=C-REF(C,1);
  A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
  买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8《0,2) AND CROSS(A8,MA(A8,2));
  FILTER(买=1,5);
      
  使用方法;结合两指标同时选股,尾盘买入,共同验证。
  导入后,可与个股做对比,你会很惊异,提醒大家,必然要合并使用,这样可能会错过一些好的票,资金安适第一嘛,不要贪,见好就收。
【贴图】
      


股票入门教程_通达信高成功率选股指标公式(主图,源码,贴图)通达信高成功率选股

乖离率股票入门教程_通达信高成功率选股指标公式(主图,源码,贴图)

上一篇:股票入门在线学习_专研5年乖离率,今日告诉你如何判定买卖点的技巧 下一篇:股票市场入门_通达信最好的主动画线主图指标公式源码通达信指标公式大全(3)

乖离率相关文章