股神专业股神巴菲特指导,股神23年大数据积累股神传奇,股神解读股票趋势,股神6大维度在线诊股,股神与大牛0距离接触,股神直击炒股核心..
股神
基本面
技术面
抄底
沪港通
红股
头寸
股指期货
割肉
融资融券
CPI
<---

乖离率

---->

股票市场入门_通达信最好的主动画线主图指标公式源码通达信指标公式大全(3)

返回>来源:www.chaogurumen.cn   发布时间:2017-10-27 15:19    关注度:次

股票市场入门_通达信最好的主动画线主图指标公式源码通达信指标公式大全(3)_乖离率

股票市场入门_通达信最好的主动画线主图指标公式源码通达信指标公式大全(3)乖离率

三拾日乖离率:=(C-AA30)/AA30*100;
VAR11:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR22:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
DRAWICON(加仓 ,LOW*0.99,23);
DRAWICON(清仓 ,HIGH*1.01,15);
DRAWICON(强势狙击 ,LOW*0.99,13);
TYP := (HIGH + LOW + CLOSE)/3;
CCI1:=(TYP-MA(TYP,6))/(0.015*AVEDEV(TYP,6));
差值1:=ABS(REF(CCI1,1)-CCI1),LINETHICK0;
CCI2:=(TYP-MA(TYP,10))/(0.015*AVEDEV(TYP,10));
差值2:=ABS(REF(CCI2,1)-CCI2),LINETHICK0;
CCI3:=(TYP-MA(TYP,20))/(0.015*AVEDEV(TYP,20));
差值3:=ABS(REF(CCI3,1)-CCI3),LINETHICK0;
CCI4:=(TYP-MA(TYP,30))/(0.015*AVEDEV(TYP,30));
差值4:=ABS(REF(CCI4,1)-CCI4),LINETHICK0;
CCI5:=(TYP-MA(TYP,60))/(0.015*AVEDEV(TYP,60));
差值5:=ABS(REF(CCI5,1)-CCI5),LINETHICK0;
CCI:=CCI1+CCI2+CCI3+CCI4+CCI5;
AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
短线:VAR1,COLORWHITE;
中线:VAR6,COLORYELLOW;
下跌:IF(VAR1=VAR6,VAR6, DRAWNULL),COLORGREEN;
TJ1:= CCI1>差值4;
立桩量:=FILTER(TJ1,0);
TJ2:=IF(BARSLAST(立桩量)=1 ,1,IF(BARSLAST(立桩量)=2 ,1, IF(BARSLAST(立桩量)=3 ,1,0)));
成立1:=TJ2;
条件成立1:=FILTER(成立1,5);
TJ11:= CCI1<-差值4 ;
立桩量2:=FILTER(TJ11,0);
TJ22:=IF(BARSLAST(立桩量2)=1 AND CLOSE>REF(HIGH,1),1, IF(BARSLAST(立桩量2)=2 AND CLOSE>REF(HIGH,2),1, IF(BARSLAST(立桩量2)=3 AND CLOSE>REF(HIGH,3),1,0)));
成立2:=TJ22;
条件成立2:=FILTER(成立2,5);
TJ111:=(ABS(CCI1)>CCI AND ABS( 差值1)> ABS(差值5)) OR (VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1);

,新四板,新四板
股票市场入门_通达信最好的主动画线主图指标公式源码通达信指标公式大全(3)三拾日乖离率:=(C-A

乖离率股票市场入门_通达信最好的主动画线主图指标公式源码通达信指标公式大全(3)

上一篇:股票入门教程_通达信高成功率选股指标公式(主图,源码,贴图) 下一篇:股票基础知识入门_乖离率指标公式是是什么?

乖离率相关文章