股神专业股神巴菲特指导,股神23年大数据积累股神传奇,股神解读股票趋势,股神6大维度在线诊股,股神与大牛0距离接触,股神直击炒股核心..
股神
基本面
技术面
抄底
沪港通
红股
头寸
股指期货
割肉
融资融券
CPI
<---

乖离率

---->

股票基础知识入门_乖离率指标公式是是什么?

返回>来源:www.chaogurumen.cn   发布时间:2017-10-30 15:34    关注度:次

股票基础知识入门_乖离率指标公式是是什么?_乖离率

股票基础知识入门_乖离率指标公式是是什么?乖离率

RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);

LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,5,1);
STICKLINE((LWR1>=LWR2),HIGH,LOW,0.05,0),ColorFFDDC0;
STICKLINE((LWR1>=LWR2),OPEN,CLOSE,5,0),ColorFFDDC0;
STICKLINE((LWR1<LWR2),HIGH,LOW,0.05,0),Color0000FF;
STICKLINE((LWR1<LWR2),OPEN,CLOSE,5,1),Color0000FF;
VAR1aa:=((2)*(CLOSE)+OPEN+HIGH+LOW)/(5);
VAR2aa:=VOL;
上升价格线:(SUM((VAR1aa)*(VAR2aa),8))/(SUM(VAR2aa,8)),Color0000FF;
下降价格线:LLV(上升价格线,8),Color00FF00;
VAR3aa:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4aa:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3aa>0),91,0);
DRAWTEXT(FILTER((VAR4aa>90),34),(LOW)*(0.94999998),'加仓'),Color00FFFF;
DRAWTEXT(FILTER((VAR4aa>90),34),(LOW)*(0.99000001),'★'),Color00FFFF;
A1aa:=9;
A2aa:=(REF(CLOSE,A1aa+1)<CLOSE);
Var1:=REF(CLOSE,1);
Var2:=MA(CLOSE,5);
Var3:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;
Var4:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;
Var5:=SMA(MAX(CLOSE-Var1,0),24,1)/SMA(ABS(CLOSE-Var1),24,1)*100;
Var6:=IF(CROSS(Var3,Var5),LOW,REF(LOW,BARSLAST(CROSS(Var3,Var5))));
Var7:=IF(CROSS(Var5,Var3),HIGH,REF(HIGH,BARSLAST(CROSS(Var5,Var3))));
Var8:=IF(CLOSE>=MA(CLOSE,20),80,50);
Var9:=IF(CLOSE>=MA(CLOSE,20),50,20);
VarA:=IF(Var3<Var8 AND REF(Var3,1)>=Var8,HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)<Var8)-1),REF(HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)<Var8)-1),BARSLAST(Var3<Var8 AND REF(Var3,1))));
VarB:=IF(HIGH>VarA,LOW,REF(LOW,BARSLAST(HIGH>VarA)));
VarC:=IF(HIGH>VarA,Var3,REF(Var3,BARSLAST(HIGH>VarA)));
VarD:=IF(HIGH>VarB AND Var3<VarC AND Var3<Var5,HIGH,REF(HIGH,BARSLAST(HIGH>VarB AND Var3<VarC AND Var3<Var5)));
VarE:=IF(Var3>Var9 AND REF(Var3,1)<=Var9,LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),REF(LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),BARSLAST(Var3>Var9 AND REF(Var3,1))));
VarF:=IF(LOW<VarE,HIGH,REF(HIGH,BARSLAST(LOW<VarE)));
Var10:=IF(LOW<VarE,Var3,REF(Var3,BARSLAST(LOW<VarE)));
Var11:=IF(LOW<VarF AND Var3>Var10 AND Var3>Var5,LOW,REF(LOW,BARSLAST(LOW<VarF AND Var3>Var10 AND Var3>Var5)));
压力线: Var11,COLORFF00FF ,LINETHICK2 ;
支撑线: VarD, colorblue,LINETHICK2 ;

  想了解更多同花顺乖离率指标公式相关资讯请关注南方财富网

,电票,如何炒外汇
股票基础知识入门_乖离率指标公式是是什么?RSV:=((HHV(HIGH,13

乖离率股票基础知识入门_乖离率指标公式是是什么?

上一篇:股票市场入门_通达信最好的主动画线主图指标公式源码通达信指标公式大全(3) 下一篇:股视频入门基础知识_通达信BIAS乖离率指标公式

乖离率相关文章