股神专业股神巴菲特指导,股神23年大数据积累股神传奇,股神解读股票趋势,股神6大维度在线诊股,股神与大牛0距离接触,股神直击炒股核心..
股神
基本面
技术面
抄底
沪港通
红股
头寸
股指期货
割肉
融资融券
CPI
<---

趋势线

---->

股入门图_通达信90%概率【趋势线判定】指标公式

返回>来源:www.chaogurumen.cn   发布时间:2017-11-19 09:01    关注度:次

股入门图_通达信90%概率【趋势线判定】指标公式_趋势线

股入门图_通达信90%概率【趋势线判定】指标公式趋势线

DIFF:(EMA(CLOSE,10)-EMA(CLOSE,20))*0.7,LINETHICK1,COLORRED;
 DEAF:EMA(DIFF,8),LINETHICK1,COLORGREEN;MACD1:=(DIFF-DEAF),COLORSTICK;
 DRAWBAND(DIFF,RGB(250,10,10),DEAF,RGB(0,0,0));
 SHORT:=5;
 LONG:=26;
 MID:=2;
 DIF:(EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)),LINETHICK1,COLOR0000FF;
 DEA:EMA(DIF,MID);
 DRAWBAND(DIF,RGB(500,180,280),DEA,RGB(380,280,180));
 MACD:=(DIF-DEA)*2,COLORSTICK;
向下:=IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLORGREEN,LINETHICK2;
 DRAWICON(CROSS(DIF,DEA) AND DIF>REF(DIF,1) AND DEA<0,DIF,0);
趋势线:=MACD1,LINETHICK2,COLORCYAN;
判定:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
 STICKLINE(FILTER(CROSS(判定,趋势线)=1 OR 判定>REF(判定,1),10) AND 判定<25 ,0,0.02,4,0),COLORRED;
 STICKLINE(FILTER(判定<REF(判定,1)AND 判定>65,5),0,0.02,4,0),COLORGREEN;
 MA5:=EMA(C,3);
 MA13:=EMA(C,13);
 UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
 (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
 (MA5,MA13))+1),0),COLOR0000FF;
 DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
 (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
 (MA13,MA5))+1),0),COLOR00FF00;
 HR:=HHV(HIGH,55);
 HRY:=LLV(LOW,55);
 HRY11:=HR*HRY;
 HRY33:=SQRT(HRY11);
 TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
 STICKLINE(TJ2,0,0.02,5,0),COLOR008888;
 STICKLINE(TJ2,0,0.02,2,0),COLOR00AAAA;
 STICKLINE(TJ2,0,0.02,1,0),COLOR00CCCC;
 STICKLINE(TJ2,0,0.03,0.2,0),COLOR00FFFF;
 DRAWTEXT(TJ2,-0.01,"大牛"),COLOR00FFFF;
 0;



,外汇汇率,外汇开户

股入门图_通达信90%概率【趋势线判定】指标公式DIFF:(EMA(CLOSE,10

趋势线股入门图_通达信90%概率【趋势线判定】指标公式

上一篇:股神该学什么_文华软件画线工具使用说明 下一篇:股票入门k线知识_怎样看股票的成交量

趋势线相关文章